0.1.5

发布时间: 2019.03.11

  • 强制所有穿透链接使用加密传输。
  • 支持固定tcp/udp端口

0.1.4

发布时间: 2019.03.02

  • 修复 使用 use_encryption = true时,代理无法连接。

0.1.3

发布时间: 2019.03.01

  • 代理为http时,支持自定义域名(自定义域名时不支持https访问,使用系统提供的二级域名支持https访问)
  • 修复已知 bug

0.1.2

发布时间: 2019.02.21

  • 首次对外发布
  • 支持 http,tcp,udp代理